Does Mark II work at all?

I understand you’ve calibrated your sensor, but have you gotten to use the expert calibrator app?

expert? I only used the structure calibrator app that the manual told me to download and install. is there another app for calibrating this thing? Where can I find that?

You have to get in touch with the developers at developers@occipital.com. Explain your issue and they should give you access to the app.

I did yesterday but have not gotten a response back. Cant say its a good start this, neither product or support seems to work good…

What that expert calibration app…!!!
There is another calibration app than that in the play store??
What should we ask the support if i do not know what that app!!
Just ask for expert calibration??
Why don’t read this thing in all the manuals and help…
Thanks

Yeah, there is another application for calibration that I had to use to correct some of the issues I was having with the Mark II. You have to get in contact with the developers to get your hands on it. Just explain what issues you’ve been having and hopefully you will be given access to the app. I don’t believe this app or the link to it is publicly available.

I am also coming from a MK1, upgraded with the hopes of better scans and resolution. I’ve had and been scanning with the MK1 since it was kickstarter. I simply can’t get the MK2 to work at the same level, its lucky to finish a scan. It looses tracking in situations whereas the MK1 side by side NEVER had issue. I have a job coming up soon and i’d love it if the hype were real but i may have to go back to the mk1, which is kinda heartbreaking and a big waste of $$.

2 Likes

The truth I try to with with the mark II, BUT till now did not success at all… I return it to the Box and do not think to use it nearlly at all… I think its a good and easy to use…!!

Hi! Does anyone have any luck making the mark II work at all? or is it still broken.

If anyone wants to sell a Mark I let me know! would be interested in purchasing at this point.

Crazy to have people turn in their working scanners for one that doesn’t work at all…

1 Like

My apps are working with the Mark II

1 Like

I also have a mark 1 and had no issues. The mark II has given me nothing but trouble. Glad to see i’m not the only one. I came to this forums hoping for answers but i don’t see any. You would think these issues would have been resolved by now.

1 Like

Prove it. I’m back after a few months of giving up, and all I see are that people still can’t get it to work. If Apple gets their LIdAR on the new iPadPro to work as a scanner, this will kill occipital.

Just download my app from iTunes and you will have your proof.

Who the heck are you? From what I see you have two post here?

Is it the Allied OSI scanner for $99.99?

I just bought the Mark II and iPad Pro bracket and cannot scan anything. Struggling to track errors and crashes. When I used a similar 3D scanner on an iPad a few years ago I had a much better experience and I had high expectations that the Mark II would be great.

Any tips help? IOS 13. 11” iPad Pro 2019 model

I worked at OSI for 26 years and have run Integrated Orthotic Lab since 2007

I developed OSI and IOL apps

Who in the heck are you?

No, you were the guy saying by my app for $99.99 without any supporting evidence that it’s not just throwing more good money after bad with this thing.

I am the guy, along with a lot of other people, we can’t get this piece of crap to work after spending hundreds of dollars.

The only way I can get the MarkII to work is to connect it via WiFi to Skanect. Its better than the Mark I, but… when comparing it to a run of the mill low cost photogrammetry app using Arkit on an iPad, I get better texture results.

My go to 3D scanning app, ItSeez3d fails to track properly, with the texture map offset being way off.

I believe the 2020 iPad Pro with 3D scanning is probably a better deal if you are 3D scanning with textures.

I will give you a promo code for 5 bucks and after you see that I was right and you were wrong you will post that on the forums.

Hi @MileHigh3D,

My name is John Marc. I attempted to get in contact with you via email separately as it seems you are having technical difficulties unrelated to the Developer SDK/Forum. I would like to troubleshoot your issues, get you up and running.

We wish the community forums to be a place where anyone can chime in and communicate. We request that all members be respectful in the process. Those people who are consistently found to disrespectful will be removed. For more details related to our guidelines see: https://forums.structure.io/guidelines

If you did not get my email, feel free to send me a direct message with the best email contact and we can start from there.

Thank you,
John Marc
Developer Experience Specialist