iPad Pro 10.5 Alignment Problem


#1

Hello,

We have been using iPad Air 2 for several years and recently we have bought three(3) iPad Pro 10.5 a few new sensors but we are experiencing texture/mesh alignment problems. We are testing scanning with official(?) Structure “Scanner” App

It makes us to think that for some reason the calibration is not working for iPad Pro 10.5.

We have tried this on three(3) different iPad Pro 10.5 with three(3) different sensors but they all have similar problems.

If we tried the same sensors on iPad Air 2, with the same app “Scanner”, we do not have the problem.

I have some screen shots but I do not see any way to upload pictures here… I will see if I can post some link later.

Thank you.


#2


#3

I would like to mention that we have tried calibration several times.

Also this is a different issue but on iPad Pro 10.5, we do get messages saying that the sensor is not connected and the “Scanner” app itself also crashes often…


#4

Are you using the Wide Vision Lens with the Scanner App?

Just to let you know, the Wide Vision Lens is only used with the Calibrator App and the Canvas app.


#5

@xthunder

I have actually just heard that this is a recently discovered issue with our Calibrator App. We are currently working on a fix for this issue and will post here with our solution once one has been found.

We appreciate your patience!


#6

Mine just came and exhibits the same “not connected” which led me to write to tech support asking how to turn the unit on.
Michael


#7

The connection issues with the Structure Sensor has been seen and noted before with certain version of iOS 11. You can see more details about it here:


#8

@anthony.monaco

I am glad to hear that this is indeed a bug with the Calibrator App.
We have been using iPad Air 2 in the meantime for development but would like to get the Calibrator App working so we can switch to iPad Pro 10.5

If you get Beta version of the fixed Calibrator App, please let me know so we can test it for you.

Thank you.