Mark ii supported apps, full body scan not working, any help please?


#1

Hello all,
So I’m completely new to having a structure sensor, I have a mark ii. Since owning it, I’ve experienced loads of problems but the most recent one seems to be that when I use the scanner app, it doesn’t seem to really scan in much of a 3D way. I tried a scan of my son and I couldn’t get his neck or the back of him in the scan, it would only take a picture type scan rather than a video type scan to catch his whole body in a 3D way. I’m sorry if this doesn’t make much sense.
Does anybody know any apps that I can use to scan 3D real life objects like people, animals and cars to then 3D print please? Any costs incurred? Any help or advice at all to a complete beginner would be greatly appreciated! I also use the mark ii on an iPad Pro 10.5” and I own a Mac if that changes anything in what I can achieve with the scans and prints?
Thank you.
Sharna


#2

Hi @sharna.lawrence, it seems to me that you should be able to accomplish these various scans with the Mark II and the Structure scanner app, but general issues with the sensor may be what’s preventing you to do so. I have a strong feeling the results and issues you have been experiencing are what I, along with some other developers, have been experiencing as well.

Based on work I have done with the original Structure Sensor, there’s no doubt that the sensor, paired with the Scanner app, should be able to create models of real life objects. The Mark II sensor is supposed to be a new and improved version of the original with the capability of generating models with meshes that are more accurate and higher quality. So you should expect to get better scans with the Mark II, but many people have had issues getting it to work properly.

I don’t want to incorrectly assume that you’re in the same boat as many of us, so would it be possible if you could share some screenshots or even a video clip of one of your attempts to make a full-body scan? This would help anyone reading diagnose the problem you’re facing.

Btw, here are some links to related posts:
Severe sensor issues Structure Sensor (Mark II)
Mark II issues and Erratic scanning

Hopefully, the posts are describing issues you have also been encountering.


#3

Hi sharna.lawrence,

I’m sorry you’re having trouble with the Scanner app. Can you try the following changes (by tapping the gear icon in the upper left)?

  1. Enable auto-exposure
  2. Turn on “Legacy Tracker” instead of “Improved Tracker”

Please let me know if that improves things for you! If you’re still having issues please post a screen recording of the problem you’re seeing and we’ll help you resolve this :slight_smile:


#4

Thank you very much @ecajuste. I will get a video done tomorrow in daylight and will post it. I hope to find the issue as this is the only thing stopping me… and i’m so excited too! :slight_smile:

I do think I am in the same boat as you and the others though so hopefully it will be working soon!

Thanks again, i’ll post the video tomorrow.


#5

Thank you for your response @JacobErvin. I will try these tomorrow in daylight and also take a video and post of what the scanner and app is doing and hopefully this will help in getting it to work! :slight_smile:


#6

I can’t even get a video because it says the file is not supported! This is absolutely ridiculous!!!


#7

Hi @sharna.lawrence

If you have managed to get a screen recording of the issue, about the only way to post it to the forum is something like Dropbox or—as I’ve done here—use Google Drive.

If you are struggling to get a screen recording, see Apple Support doc here.

-Andy W


#8

I took a video from my phone, I don’t think I have google drive or anything but I’ll see what I can do to post it. I just want the sensor working and can’t even find a phone number to actually speak to someone. Thank you for your response :blush:


#9

Assuming you have a Google account, see here and this support doc.

-Andy W