"please try to reconnect the structure sensor"


#1

I keep getting this message even though it is connected, the ipad and the software I’m using both recognize the sensor, but itseez3d won’t let me use it!

Even though I can use it in skannect…

I’ve read previous blogs and tried many things… switching out the cables, uninstalling and reinstalling itseez3d, upgrading the ios, and cleaning the sensor…

Still nothing!

Please help.


#2

Hey! I can certainly help you get your Structure Sensor working with your iPad.

You say that the sensor is working with Skanect, are you using the Uplink functionality with Skanect? IE are you using the sensor on your iPad with the Structure Application?

Could you tell us if other applications work on your iPad with your Structure Sensor, like the Scanner app? Were you able to also run the Calibrator Application?

Could you please let us know which model iOS device you are using with your Structure Sensor, along with the iOS version installed on that iOS device?

Thanks!


#3

yes we are using the uplink functionality… And here’s my specs

Apple 9.7" iPad (Early 2018, 32GB, Wi-Fi Only, Space Gray) B&H # APIPMR7F2LLA MFR # MR7F2LL/A.

is there a chance this ipad does not work with the sensor? because I got another (older) gen but same size and it worked immediately with this sensor… Of course I haven’t even callabrated it yet


#4

If you are able to run the Structure Application (Available on the Apple App Store) on your iPad while interacting with Skanect running on your computer using the Uplink mode, it seems that your Structure Sensor is working correctly.

This might be an issue with the itSeez3D App, but I’d like to ask you just a few more questions to determine a solution for you.

Could you please download and run the Calibrator Application, found here: https://itunes.apple.com/us/app/structure-sensor-calibrator/id914275485?mt=8

Could you also see if other applications are able access your Structure Sensor on your iPad? Like our Scanner - Structure Sensor Sample, found here: https://itunes.apple.com/us/app/scanner-structure-sensor-sample/id891169722?mt=8


#5

[UPDATE] From your model description, it seems that you have the newest iPad that was just release by Apple at the beginning of April; the iPad (6th Generation).

The itSeez3D application is developed by a 3rd party (https://itseez3d.com/).

I have just tested the itSeez3D app with the iPad (6th Generation) we have in our office and determined that it does not work.

Please reach out to their support team directly with your issue, and we will do the same: support@itseez3d.com

Hopefully itSeez3D will release a new version of their app soon.