Structure sensor not connecting


Hello, I have read an older thread about this but wasn’t sure if I should post in it since it is an older thread. My ipad mini 4 is not recognizing my Structure Sensor. No matter what app I open, it will only say “Please connect your structure sensor”. I have tried connecting it to my PC with a hacker cable and it works. When I charge it will flash yellow for a few minutes and then it will be solid yellow, I am assuming that this means it is fully charged. It has worked for me since I’ve had it which has been about 3 weeks. I have tried cleaning the contacts and wiggling the cable and nothing works. I have also connected it to the PC with hacker cable to charge it.This is unfortunate as I am scheduled to present at a university in 2 days and I had planned on using the Room Capture app to demonstrate. Any ideas on this?


Restart your iPad.

Plug the AC adapter to the sensor and a power port then plug the lightning connector from the sensor to the iPad. Does the iPad then detect the sensor.
After you plug in the sensor go to:
Settings -> General -> About -> (Do you see Structure Sensor under the word Bluetooth?)

Do you know anyone else who has a lightning connector iPad/iPhone? Can you see if their iPad/iPhone recognizes the sensor with the lightning connector cable plugged in.
After you plug in the sensor go to:
Settings -> General -> About -> (Do you see Structure Sensor under the word Bluetooth?)

If the answer is NO to both of the above situations please email

Structure Sensor Unresponsive

Hello Crystal,
I have no idea as to why but the Sensor is now working.The only thing I did differently is opening the Structure app.It would not work when attempting to use Itseez 3d or Room Capture.Thanks for the help.


I have an intermittent problem with my structure sensor connecting to my iPad Mini 4. It seems the the cable connector at the sensor end doesn’t always sit well - the problem resolves when I adjust the cable slightly.


@drsteveurry please email about this issue.


Hello all.
I faced the same issue preparing to show Room capture to engineers.
waited a bit and charged everything, then after half an hour it worked. checked the power percentage it was around 50%for the structure and 80 for tje ipad. Maybe they were too undercharge to communicate. 'But im being asked often by the Ipad to connect the structure. Any idea w


I am having similar problem with iPad2. Structure app tells me to connect hardware. Nothing seems to work. I just emailed support a minute ago.


I had some problem. It worked well in PC through the hack cable. But it is not connecting to iPad Air 2.


I had this problem and spoke to customer service.
After several attempts (including all possible software updates), they advised me to replace my cable.
Once I replaced the cable, it worked again.