Uplink unable to connect and moving too fast

I’m having difficulties in scanning with my structure sensor and skanect Pro. There are 2 problems.

  1. The uplink app may not be able to connect to skanect on port 6666
  2. If I happen to have a connection I get the message: Move too fast or not enough geometry, go back to the last pose

The hardware that is being used:

  • Lenovo y540 (core i7, 16gb, gtx1660 with 6gb) SDD or HDD doens’t matter
  • Ipad 6th generation
  • Windows 10 pro, firewall turned on or off, installed most recent WIFI and Video driver, disabled all other network cards
  • Accesspoint: Ubiquiti UAP-AC-LR or Asus RT-AC66U
  • Ipad / laptop are in the same network
  • Router: pfsense

Log files are found in this zip. I did notice that not all log files are available (i did more scanning attempts that I found log files).


  1. What could be causing that uplink is not able to connect to skanect? Netstat indicated that port 6666 (TCP) was running. I do not know how to verifify of UDP was available.
  2. What is causing the “too fast” message? I even tried to perform a scan, whilst the ipad and object were in a fixed position resulting in the same message. Also chaning the dimensions of the object in settings had no result (eg. 2.6 x 2.6 x 2.6 same result as 0.6 x 0.6 x 0.6 meters)

Any idea what is happening?

I have not received any feedback from occipital. Not via mail, nor via the form. I’m dissappointend after spending several hunders of dollars.

@miles is there anyone that will provide me with support? E-mail support is lacking as wel, as no feedback is received.